Time posted
Posted: 19 September 2013 03:31 AM   [ Ignore ]
Avatar
RankRankRankRank
Total Posts:  1188
Joined  2007-02-14

Whenever I make a comment on some thread here I get a time notice like this one:

Posted: 11 months, 4 weeks, 2 days, 9 hours, 58 minutes ago

I don’t get this with anyone else’s comments.  Is this some kind of inconsistency with my computer’s clock and the board’s clock?  Or what?

Profile
 
 
Posted: 19 September 2013 04:19 AM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4786
Joined  2007-01-03

Yeah, it’s a glitch in the Expression Engine software that powers the site that appears with extremely recent (i.e., within a minute or so) posts. It corrects itself.

Profile
 
 
Posted: 19 September 2013 07:49 AM   [ Ignore ]   [ # 2 ]
Avatar
RankRankRankRankRank
Total Posts:  2852
Joined  2007-01-31

FWIW, I have occasionally seen it on other users’ comments (besides my own) when I have apparently checked the site very shortly after they posted.  I think one is more likely to see it with one’s own comments because it’s likely one will re-access the board after posting a comment.

As glitches go, it seems to be harmless, apart from having my hopes that I have achieved time travel raised and then dashed.

Profile
 
 
Posted: 19 September 2013 08:46 AM   [ Ignore ]   [ # 3 ]
Avatar
RankRankRankRank
Total Posts:  650
Joined  2011-04-10

I see this about two to three times a month, mostly with my own comments. If I come here within a minute or so of another’s post, I see it on their posting.

It has never caused me any trouble other than that I, too, have tried and failed to fit it to the time travel aspect. :sigh:

Profile
 
 
   
 
 
‹‹ Objectionable twaddle      Milum ››