Registration problems
Posted: 13 November 2016 08:32 PM   [ Ignore ]
Moderator
Avatar
RankRankRank
Total Posts:  467
Joined  2007-02-17

Someone I know has repeatedly tried to register, only to be told that she is entering the word that proves humanity wrongly. I have just tried to register as a test, and had the same result. The newest registration appears to be in early October, so I suspect it’s happening to everybody.

Profile
 
 
Posted: 14 November 2016 02:29 AM   [ Ignore ]   [ # 1 ]
Moderator
Avatar
RankRankRankRankRank
Total Posts:  3938
Joined  2007-02-26

I just went through the new registration process, and received an email saying to email Dave to get manually added, so the system seems to be working okay.

Profile
 
 
Posted: 14 November 2016 03:55 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  6265
Joined  2007-01-03

There does seem to be something wrong with it.

OP Tipping, did you just re-register in response to this thread, or are you talking about some time ago?

I will be moving the site to a new host and update the underlying software engine. I had planned to do it in December when the semester is over, but I may have to do it sooner.

Profile
 
 
Posted: 14 November 2016 04:44 PM   [ Ignore ]   [ # 3 ]
Moderator
Avatar
RankRankRankRankRank
Total Posts:  3938
Joined  2007-02-26

I just re-registered in response to this thread, using the tag Test Reg,

Profile
 
 
Posted: 15 November 2016 03:41 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  6265
Joined  2007-01-03

There may be an intermittent problem. I had trouble registering an account yesterday—it wouldn’t recognize the Captcha word. But no problem today using both Firefox and IE.

I’ve noticed there have been fewer spam registration attempts lately, down to around 350/day from a typical 1500/day.

Profile
 
 
Posted: 15 November 2016 10:50 PM   [ Ignore ]   [ # 5 ]
Moderator
Avatar
RankRankRank
Total Posts:  467
Joined  2007-02-17

I’m not surprised spambots are discouraged. I tried registering in FF and Chrome, and failed. In Opera, bizarrely, I can’t sign out no matter how many times I try, although I use Opera so rarely I can’t remember ever signing in. Perhaps it’s relevant that I’m using an ageing desktop running XP.

Profile