Is this thing on? 
Posted: 28 December 2007 11:39 AM   [ Ignore ]
RankRankRankRankRank
Total Posts:  3493
Joined  2007-01-29

No new posts or comments for a day—just thought I’d see if something’s broken or if everybody’s just quietly digesting.

Profile
 
 
Posted: 28 December 2007 11:40 AM   [ Ignore ]   [ # 1 ]
RankRankRankRankRank
Total Posts:  3493
Joined  2007-01-29

I guess it’s on.  Happy digestion, everyone!

Profile
 
 
Posted: 23 January 2008 04:51 PM   [ Ignore ]   [ # 2 ]
RankRankRankRankRank
Total Posts:  3493
Joined  2007-01-29

test

Profile
 
 
Posted: 24 January 2008 03:10 AM   [ Ignore ]   [ # 3 ]
Avatar
RankRankRankRank
Total Posts:  1178
Joined  2007-02-14

Read you five by.

Profile
 
 
Posted: 25 January 2008 06:22 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4740
Joined  2007-01-03

test

Profile
 
 
Posted: 02 February 2010 05:58 AM   [ Ignore ]   [ # 5 ]
RankRankRankRankRank
Total Posts:  3493
Joined  2007-01-29

Again, no comments in a long while…

Profile
 
 
Posted: 02 February 2010 06:04 AM   [ Ignore ]   [ # 6 ]
Avatar
RankRankRank
Total Posts:  429
Joined  2007-02-14

Anybody know any jokes?

Profile
 
 
Posted: 16 March 2010 03:31 AM   [ Ignore ]   [ # 7 ]
Avatar
RankRankRankRank
Total Posts:  2331
Joined  2007-01-30

That’s odd. The front age is showing the latest post in this forum is from Oeco on 15th March, yet when I come here I see Dutchtoo’s is the last one showing, posted 2nd February. Just testing to see if mine shows up.

Profile
 
 
Posted: 16 March 2010 05:47 AM   [ Ignore ]   [ # 8 ]
RankRankRankRankRank
Total Posts:  3493
Joined  2007-01-29

Hi, aldi!  Your post is now the latest showing on the front (p)age.

Profile
 
 
Posted: 16 March 2010 06:07 AM   [ Ignore ]   [ # 9 ]
Avatar
RankRankRank
Total Posts:  429
Joined  2007-02-14

Well actually, LH it was yours. And now of course it’s mine.
I noticed the same thing and wondered if Oeco had posted something that was deleted later. A bug?

Profile
 
 
Posted: 16 March 2010 08:45 AM   [ Ignore ]   [ # 10 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4740
Joined  2007-01-03

I think Oeco replied to a spammer. I subsequently deleted the spammer’s account (which also deletes any threads the spammer started). It must have retained the data about the last post, even though that post had been deleted.

Profile
 
 
Posted: 12 October 2010 06:35 AM   [ Ignore ]   [ # 11 ]
RankRankRank
Total Posts:  236
Joined  2007-02-23
languagehat - 28 December 2007 11:39 AM

No new posts or comments for a day—just thought I’d see if something’s broken or if everybody’s just quietly digesting.

Is it time to ask this again?

ed - Seems ok now

[ Edited: 12 October 2010 06:38 AM by droogie ]
Profile
 
 
Posted: 12 October 2010 08:38 PM   [ Ignore ]   [ # 12 ]
Avatar
RankRankRank
Total Posts:  246
Joined  2007-02-16

I’m still incommunicado. Or is it the Forum that’s in this state?

Profile
 
 
Posted: 12 October 2010 10:37 PM   [ Ignore ]   [ # 13 ]
Avatar
RankRankRank
Total Posts:  429
Joined  2007-02-14

Maybe we’ve said it all? Nah, that can’t be it.

Profile
 
 
Posted: 13 October 2010 02:20 AM   [ Ignore ]   [ # 14 ]
Avatar
RankRankRankRank
Total Posts:  1178
Joined  2007-02-14

Probably everyone was recovering from Thanksgiving.

Profile
 
 
Posted: 13 October 2010 02:32 AM   [ Ignore ]   [ # 15 ]
Avatar
RankRankRank
Total Posts:  429
Joined  2007-02-14

Well, I wasn’t. I’m just too lethargic.

Profile
 
 
   
 
 
‹‹ We often say...........      test ››