1 of 4
1
Test thread
Posted: 29 January 2007 01:10 PM   [ Ignore ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

Does this work?

Can it bold? Ital?

Quote?

Let’s hit Preview and see.

...Why, yes, it all seems to work quite nicely!

Profile
 
 
Posted: 29 January 2007 04:48 PM   [ Ignore ]   [ # 1 ]
Avatar
RankRankRankRank
Total Posts:  1369
Joined  2007-01-29


Is this post pink?

Or is this one? :roll:

Profile
 
 
Posted: 29 January 2007 05:32 PM   [ Ignore ]   [ # 2 ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

Hey, another newbie!  Welcome to the New Improved Wordorigins, Miz Eliza!

Profile
 
 
Posted: 29 January 2007 08:53 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4742
Joined  2007-01-03

Hey languagehat, ElizaD just reported your post to the administrator. Bad boy!

The report function works. Text that I received in the email is as follows:

ElizaD just reported a post written by languagehat in:
Wordorigins.org Discussion Forums

The reason(s) for the report:
Other

Additional notes from ElizaD:
Just thought I’d report him anyway to see if it works!

The post can be found at:
http://www.wordorigins.org/beta/index.php/forums/viewthread/7/

Contents of reported post:
Does this work?

Can it bold? Ital?

Quote?

Let’s hit Preview and see.

...Why, yes, it all seems to work quite nicely!

Profile
 
 
Posted: 30 January 2007 02:14 AM   [ Ignore ]   [ # 4 ]
Avatar
RankRankRankRank
Total Posts:  1369
Joined  2007-01-29

How fast is the fast reply?  Because I find it v-e-r-y s-l-o----w to post anything.  I’m testing fast reply and a smiley.  Hmmm. All I see is :down: but no smiley.  What am I doing wrong?
:down:

Profile
 
 
Posted: 30 January 2007 10:33 AM   [ Ignore ]   [ # 5 ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

*slinks off to corner, puts dunce cap on*

Profile
 
 
Posted: 30 January 2007 10:34 AM   [ Ignore ]   [ # 6 ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

That last one was “fast reply,” and I agree, it’s pretty slow.

Profile
 
 
Posted: 30 January 2007 10:59 AM   [ Ignore ]   [ # 7 ]
Avatar
RankRankRankRank
Total Posts:  2331
Joined  2007-01-30

I wanna play! And stop kicking sand in my face, you two! Just because you’ve got more posts than me ........ I’m gonna tell Dave!

Wow, that Fast Reply is something of a misnomer, isn’t it?

Profile
 
 
Posted: 30 January 2007 09:52 PM   [ Ignore ]   [ # 8 ]
Avatar
RankRankRankRank
Total Posts:  1369
Joined  2007-01-29

:) ;-) Welcome aldiboronti!  I’d love to report you, too, but I’ve already reported languagehat and it might look as if I’m a bit grumpy.
:-) :lol:  :cheese:  :coolcheese:
Will these smileys show up now?  (I hate smileys, btw - do we need them?)

Profile
 
 
Posted: 30 January 2007 09:55 PM   [ Ignore ]   [ # 9 ]
Avatar
RankRankRankRank
Total Posts:  1369
Joined  2007-01-29

Dave -
when I click on the smileys it doesn’t post a smiley, just the text representation of one.  Should this happen or should I do something else?  If that’s all I’m getting then it’s a lot quicker for me to type eg lol than wait for a smiley to download.

Suggestion:  don’t use them.

Profile
 
 
Posted: 31 January 2007 11:08 AM   [ Ignore ]   [ # 10 ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

I agree with Eliza about smileys.

Profile
 
 
Posted: 31 January 2007 11:09 AM   [ Ignore ]   [ # 11 ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

Not using them, I mean.

Profile
 
 
Posted: 31 January 2007 11:11 AM   [ Ignore ]   [ # 12 ]
RankRankRankRankRank
Total Posts:  3498
Joined  2007-01-29

And also, I welcome aldi.

Profile
 
 
Posted: 01 February 2007 05:28 PM   [ Ignore ]   [ # 13 ]
Avatar
RankRankRankRankRank
Total Posts:  2836
Joined  2007-01-31

Hi All,

What’s the functional difference between “Post Reply” and “Fast Reply”?  What is one supposedly trading off for speed?

BTW, after I clicked “Post Reply” for the purpose of writing this. it took more than 30 seconds for the new window to appear.

At the moment, it’s just a few of us puttering around here.  Is response time going to get even worse when the entire membership migrates over?  (I’m not really clear if this is running on a machine of Dave’s, dedicated to this forum, or if we’re sharing a server with lots of other forums.  If the latter, then an increase in membership here will probably have a neglible effect.

GACK!  I see “Notify me via email when someone posts on this thread is on by default!  Any way to change that?

[More than 40 seconds for the preview to appear after clicking “Preview Post”.  EZboard is like that sometimes, but my limited experience at this site so far makes me wonder if response time will be a chronic (NPI) problem.]

Profile
 
 
Posted: 02 February 2007 09:41 AM   [ Ignore ]   [ # 14 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4742
Joined  2007-01-03

test of fast reply

Profile
 
 
Posted: 02 February 2007 09:43 AM   [ Ignore ]   [ # 15 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4742
Joined  2007-01-03

Fast reply is indeed a misnomer. Some of the response time is probably due to some slowness of undetermined cause in the server that I use. (It’s located at my ISP.) I’m looking into other hosting options.

Profile
 
 
   
1 of 4
1
 
     made it back ! ››