1 of 2
1
EZboard strikes again
Posted: 12 March 2008 09:11 PM   [ Ignore ]
Avatar
RankRankRankRankRank
Total Posts:  2823
Joined  2007-01-31

Something weird (and bad) is going on with the archives at EZboard.  Most (though not all) of the links in our discussions here that go back to specific threads on EZboard, as well as most of my bookmarks to various noteworthy threads back there, now redirect to this: http://wordoriginsorg.yuku.com/

Edit: Oh great, not only have they broken our links, if you manage to re-find an old thread, all the unregistered users’ names are gone.  They’re all just labeled as “Unregistered(d)” now.

[ Edited: 12 March 2008 11:28 PM by Dr. Techie ]
Profile
 
 
Posted: 13 March 2008 02:34 AM   [ Ignore ]   [ # 1 ]
Avatar
RankRankRankRank
Total Posts:  1170
Joined  2007-02-14

I was semi-active on another ezboard.  I got an email from them today saying that they had moved to yuku.

Profile
 
 
Posted: 13 March 2008 06:08 AM   [ Ignore ]   [ # 2 ]
RankRankRankRankRank
Total Posts:  3477
Joined  2007-01-29

Boy, I’m glad we moved.  Too bad it didn’t happen earlier.

Profile
 
 
Posted: 13 March 2008 08:02 AM   [ Ignore ]   [ # 3 ]
Avatar
RankRankRankRankRank
Total Posts:  2823
Joined  2007-01-31

Yeah, but it’s still very distressing (to me).  I liked to browse the archives occasionally, especially when things got quiet here.  I feel like someone paved over a favorite scenic walk and put up grainy pictures of what it used to look like as a substitute.

And I had, e.g., bookmarks to every (or nearly every) discussion of “the whole nine yards” on the old site, as well as to other interesting threads (such as the coining of CANOE). Now those are all broken.

Profile
 
 
Posted: 13 March 2008 12:57 PM   [ Ignore ]   [ # 4 ]
RankRankRankRank
Total Posts:  1269
Joined  2007-03-21

Looks like you’d have to rebuild all of the links.  This one seems to work.

But, somethings didn’t change.  the search function in Sleazy Board still doesn’t work.

edit: I take it back.  If you go to the top level (Wordorigins Discussion Forum) and search for “yards” you get this.

[ Edited: 13 March 2008 01:09 PM by Oecolampadius ]
Profile
 
 
Posted: 13 March 2008 01:17 PM   [ Ignore ]   [ # 5 ]
Avatar
RankRankRankRankRank
Total Posts:  2823
Joined  2007-01-31

The URL of your first link contains “yuku.com”, so I infer that you recreated it; at any rate it’s not in the original form.  And the internal link in that thread to an earlier one is broken.

OTOH, that’s a much better search function than EZboard ever had before.

Profile
 
 
Posted: 13 March 2008 01:23 PM   [ Ignore ]   [ # 6 ]
RankRankRankRank
Total Posts:  1269
Joined  2007-03-21
Dr. Techie - 13 March 2008 01:17 PM

The URL of your first link contains “yuku.com”, so I infer that you recreated it; at any rate it’s not in the original form.  And the internal link in that thread to an earlier one is broken.

I didn’t recreate it.  I signed up with my old name and password and looked at the the thread “Hot Shots” and copied the URL from there.  And, right, the internal links are all broken.  I haven’t tested whether the mere adding of yuku would fix it.  I doubt it.

Profile
 
 
Posted: 13 March 2008 01:47 PM   [ Ignore ]   [ # 7 ]
Avatar
RankRankRankRankRank
Total Posts:  2823
Joined  2007-01-31

Excuse the seeming cross-examination, but I’m trying to understand exactly what you did and what the server did.

I signed up with my old name and password and looked at the the thread “Hot Shots” and copied the URL from there.

How did you get to the thread “Hot Shots”?  Did you just log in and browse your way to it?  Did you search for it? Did you have it bookmarked?  Did you follow a link from somewhere else?

I never said the old threads were gone, just that they’d been changed in a way that broke all (or nearly all) the links we’ve previously posted here, and likewise bookmarks.  If you got to that thread by browsing or searching the yuku site, it’s no surprise that the link works, but it has no bearing on what I said about links and bookmarks created before the change.

Profile
 
 
Posted: 13 March 2008 02:16 PM   [ Ignore ]   [ # 8 ]
RankRankRankRank
Total Posts:  1269
Joined  2007-03-21

Did you just log in and browse your way to it? Yes

I never said the old threads were gone, neither did I say or even mean to imply that you said that.

it’s no surprise that the link works, but it has no bearing on what I said about links and bookmarks created before the change. Indeed it does not.

Profile
 
 
Posted: 13 March 2008 02:39 PM   [ Ignore ]   [ # 9 ]
Avatar
RankRankRankRankRank
Total Posts:  2823
Joined  2007-01-31

I misinterpreted your meaning, sorry.  I’ve had a full day after less than 4 hours of sleep last night and am not at my sharpest. As you said, the links would have to be rebuilt, and I realize now that you were demonstrating that it was possible to do this.

Profile
 
 
Posted: 13 March 2008 06:37 PM   [ Ignore ]   [ # 10 ]
RankRankRankRank
Total Posts:  1269
Joined  2007-03-21
Dr. Techie - 13 March 2008 02:39 PM

I misinterpreted your meaning, sorry.  I’ve had a full day after less than 4 hours of sleep last night and am not at my sharpest. As you said, the links would have to be rebuilt, and I realize now that you were demonstrating that it was possible to do this.

Thanks Doc.

Profile
 
 
Posted: 14 March 2008 02:26 AM   [ Ignore ]   [ # 11 ]
Avatar
RankRankRankRank
Total Posts:  1170
Joined  2007-02-14

Yuku.com is the group that the other ezboard I had been on moved to.  Looks like it’s just EZboard phoenicized.

Profile
 
 
Posted: 14 March 2008 02:43 PM   [ Ignore ]   [ # 12 ]
Avatar
RankRankRankRank
Total Posts:  2319
Joined  2007-01-30

This is so disheartening. I’ve just tried a random search on Google: ‘ornery wordorigins ezboard’ now proves useless, the link simply brings up the WO index page. Clicking the Cached link however does still bring up the desired thread, but I suppose that will last only until Google refreshes the cache.

I wonder if there’s any feasible way to rescue our archives and restore search functionality.

Just seen the idiotic Kudos column that is now part of the Youku format and has been imposed on all our old pages. Ye Gods!

Profile
 
 
Posted: 14 March 2008 04:45 PM   [ Ignore ]   [ # 13 ]
Avatar
RankRankRankRankRank
Total Posts:  2823
Joined  2007-01-31

That hideous consequence hadn’t even occurred to me.

It’s possible that, as Google’s bots get around to cataloging the wordoriginsorg.yuku.com site, searches of the form ornery site:wordoriginsorg.yuku.com will start to work.

But I wouldn’t hold my breath.

Profile
 
 
Posted: 17 March 2008 06:58 PM   [ Ignore ]   [ # 14 ]
RankRankRankRank
Total Posts:  1269
Joined  2007-03-21

In order to do a search for a thread in the old board, go to this page.

I don’t know whether you have to have an account there or not.  My old account name and password worked.

Profile
 
 
Posted: 18 March 2008 06:19 AM   [ Ignore ]   [ # 15 ]
RankRankRankRankRank
Total Posts:  3477
Joined  2007-01-29

Thanks, mine worked too.

So when did Wordorigins start?  The earliest thread I found was this, from Jan. 24, 2002.

Profile
 
 
   
1 of 2
1