2 of 2
2
EZboard strikes again
Posted: 18 March 2008 07:04 AM   [ Ignore ]   [ # 16 ]
Administrator
Avatar
RankRankRankRankRank
Total Posts:  4716
Joined  2007-01-03

The web site started in 1997. Originally the URL was wilton.net. The switch to wordorigins.org was in 2001.

The forums were originally on a service called “Coolboard.” The switch to Ezboard was in Feb 2001. Ezboard originally had a limit on the number of threads that could be saved. In 2002, that limit was lifted. Some of the threads that are dated 2002 are actually older--they were “rescued” from deletion because they were deemed worth saving.

The wilton.net site back to 1999 and some of the older Ezboard forums can be found on web.archive.org.

Profile
 
 
Posted: 18 March 2008 07:49 AM   [ Ignore ]   [ # 17 ]
RankRankRankRankRank
Total Posts:  3477
Joined  2007-01-29

Thanks, Dave.

Profile
 
 
Posted: 18 March 2008 08:50 AM   [ Ignore ]   [ # 18 ]
Avatar
RankRankRankRank
Total Posts:  2319
Joined  2007-01-30
Oecolampadius - 17 March 2008 06:58 PM

In order to do a search for a thread in the old board, go to this page.

I don’t know whether you have to have an account there or not.  My old account name and password worked.

Thank you, oeco!  Yes, mine worked too, and the Yuku search function seems to work rather well, which is more than could ever have been said of the Ezboard one.

Profile
 
 
Posted: 18 March 2008 08:58 AM   [ Ignore ]   [ # 19 ]
Avatar
RankRankRankRankRank
Total Posts:  2824
Joined  2007-01-31

I’ve been able to search without logging in (not sure I remember my old password, anyway.) And the search function does seem to work quite well.  The breaking of the old links (including those internal to the old archive) is still a pain, and the deletion of the names of all the unregistered posters makes it difficult to follow the conversation in some of the old threads.

Profile
 
 
Posted: 18 March 2008 04:56 PM   [ Ignore ]   [ # 20 ]
Avatar
RankRankRankRank
Total Posts:  1170
Joined  2007-02-14

I think I had to log in to the yuku board and I think I used my old EZ password.  FWTW.

Profile
 
 
Posted: 18 March 2008 05:09 PM   [ Ignore ]   [ # 21 ]
Avatar
RankRankRankRankRank
Total Posts:  2824
Joined  2007-01-31

Another very odd thing about the yuku-fied archive: Lionello’s name seems to have been selectively replaced with a “.” in many threads (I can’t recall seeing any in which it hasn’t been changed so, but of course I haven’t checked them all).  I have no idea why he should be singled out that way, but that’s how it looks.  See for instance this thread (Lionello comes in on page 2).

Profile
 
 
Posted: 18 March 2008 05:16 PM   [ Ignore ]   [ # 22 ]
RankRankRankRank
Total Posts:  1269
Joined  2007-03-21

the Yuku search function seems to work rather well,

In fact, it’s a search engine on steroids.  If you search for a term, you have to look through every instance of every use in every note in every thread.  So, if you look for “nine yards” you get the thread itself and every following note in that thread that uses the phrase in the thread title or in the body.  There may be ways to limit searches.  I haven’t looked.

Almost a case of “be careful what ya pray for...”

Profile
 
 
Posted: 18 March 2008 05:23 PM   [ Ignore ]   [ # 23 ]
Avatar
RankRankRankRank
Total Posts:  710
Joined  2007-02-07

That period doesn’t work as a user name either, even though it’s formatted as a link. I seem to remember something odd about Lionello’s name back then… did it have any non-alphanumeric characters… maybe?

Profile
 
 
Posted: 19 March 2008 09:23 AM   [ Ignore ]   [ # 24 ]
Avatar
RankRankRankRankRank
Total Posts:  2824
Joined  2007-01-31

Also, some of the threads in the yuku archive seem to be hosed.  For example, the “Died in translation of oxalate poisoning” thread on the first page of the first “forum” in the list at http://wordoriginsorg.yuku.com/directory consistently gives a 404 error.

Profile
 
 
   
2 of 2
2