Searching on yuku - Old Wordorigins board
Posted: 17 September 2008 03:25 PM   [ Ignore ]
RankRankRank
Total Posts:  114
Joined  2008-04-24

I’m finding it increasingly difficult to search for old wordorigins threads on the yuku boards.  I’ve just spent a frustrating time trying to find a thread I know exists about the “cat’s meow” (however spelt) but without success.

What’s the best way to find relevant threads there, anyone? It seems to be very hit-and-miss, which is a great shame because there was a lot of good stuff there.

Profile
 
 
Posted: 17 September 2008 04:27 PM   [ Ignore ]   [ # 1 ]
Avatar
RankRankRankRankRank
Total Posts:  2779
Joined  2007-01-31

Odd, I’ve found the search function at yuku to be pretty good--much better than the EZboard function when the board was actually located there. Some threads do seem to have just plain disappeared, though, as mentioned recently in the “meh” thread.

Is the thread you’re looking for not this one?

The Cat’s Meow

Note: It’s true that Google doesn’t seem to search the yuku’d archives very well, at least in my experience, but I’ve had pretty good luck with the built-in search function.  Is the thread above the one you were looking for?

[ Edited: 18 September 2008 09:34 AM by Dr. Techie ]
Profile
 
 
Posted: 22 September 2008 10:06 AM   [ Ignore ]   [ # 2 ]
RankRankRank
Total Posts:  114
Joined  2008-04-24

Thanks very much - I’ve just assumed the search function there is as bad as on ezboard, but obviously not.

Profile
 
 
Posted: 22 September 2008 12:02 PM   [ Ignore ]   [ # 3 ]
Avatar
RankRankRankRankRank
Total Posts:  2779
Joined  2007-01-31

No, the Silver Linings department was on the job the day the archives were taken over by yuku.

Profile
 
 
Posted: 17 October 2008 12:15 PM   [ Ignore ]   [ # 4 ]
Avatar
RankRankRankRankRank
Total Posts:  2779
Joined  2007-01-31

The search function at the archives now seems to have stopped working entirely.  I get no hits regardless of the search term I enter.  I don’t know if this is temporary or permanent.

Profile
 
 
Posted: 27 October 2008 12:59 PM   [ Ignore ]   [ # 5 ]
Avatar
RankRankRankRank
Total Posts:  2301
Joined  2007-01-30

I’ll post updates in this thread on my reporting of this matter to Yuku.

Received this today.

Hi,
Thank you for the report. The techs will be looking into this.

If there is anything else you need help with, please let me know.

Sincerely,
Pamela
Helpdesk Representative

Profile
 
 
Posted: 30 October 2008 01:38 PM   [ Ignore ]   [ # 6 ]
Avatar
RankRankRankRankRank
Total Posts:  2779
Joined  2007-01-31

It appears that they have fixed it.

Profile
 
 
Posted: 31 October 2008 03:26 AM   [ Ignore ]   [ # 7 ]
Avatar
RankRankRankRank
Total Posts:  2301
Joined  2007-01-30

Yes, just got this reply.

Staff Reply:
Hello,

Thank you for your patience, this has been fixed.

Kind regards,
Chris W

I’m impressed, I was expecting a longer wait.

Profile